DPCalendar

FAQ for Joomla Content Editor (JCE)

Have a question not answered here? Contact our Support Team!


Joomla Compatibility: DPCalendar is available for, Joomla! 2.5.x and Joomla! 3.0.x

Joomla Components Required: DPCalendar

Browser Requirements: The minimum recommended browser versions are IE8, Safari

1 Creating New Calendars (Hot!)